Foro especializado en Warcraft III y su editor
 
BuscarEntrar al ChatboxPortal del foroÍndiceSpellsRegistrarseConectarseGrupos de Usuarios
Eventos Actuales
¡ Bienvenido Invitado !

Editar Perfil

Tus temas
Tus Mensajes ()

Enlaces rápidos








Comparte | .
 

 [Problema] Modelo

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Warcrift
Capitán
avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 201
Reputación Reputación : 3
Monedas de oro : 864
Monedas de Platino : 0

Inventario :



Mensaje(#) Tema: [Problema] Modelo Jue Dic 19, 2013 10:55 pm

Hola, baje un model de una momia, pero hay un problema, si pongo en detonadores: animation - play Momia Ancestral Death animation...

se eleva, y luego cae al piso lentamente, pero cuando muere de verdad, se eleva, y desaparece, y se ve feo...

aqui esta el link: http://www.hiveworkshop.com/forums/models-530/blackpyro-tyrant-232006/?prev=search%3Dblackpyro%2520tyrant%26d%3Dlist%26r%3D20
Volver arriba Ir abajo
ILoGy
Caballero
avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 405
Reputación Reputación : 73
Monedas de oro : 2434
Monedas de Platino : 2

Inventario :



Mensaje(#) Tema: Re: [Problema] Modelo Sáb Dic 21, 2013 1:49 pm

Bueno, voy a revisarlo, lo de " pero cuando muere de verdad, se eleva, y desaparece, y se ve feo.." no sera a animación Dissipate que tiene todos los heroes?? bueno, como sera reviso a ver de que se trata Wink

Edito:
Bueno, como te comente en el chat, era problema de la animación decay, basto con hacerle una donde desaparezco los geoset, saludos Wink

https://www.mediafire.com/?8xeji2vy562vpu8
Volver arriba Ir abajo
Warcrift
Capitán
avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 201
Reputación Reputación : 3
Monedas de oro : 864
Monedas de Platino : 0

Inventario :



Mensaje(#) Tema: Re: [Problema] Modelo Sáb Dic 21, 2013 2:55 pm

listo, lo reviso y te aviso xDgracias

[EDITO]
Bueno gracias ilo, ya esta... una pregunta, que tengo q hacer para q (in game) activar su animacion de spell first SIN DETOS xD gracias
Volver arriba Ir abajo
ILoGy
Caballero
avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 405
Reputación Reputación : 73
Monedas de oro : 2434
Monedas de Platino : 2

Inventario :



Mensaje(#) Tema: Re: [Problema] Modelo Sáb Dic 21, 2013 3:10 pm

mmm, Bueno, sin detos requiere de la activación de una habilidad, dime para que la necesitas???
Volver arriba Ir abajo
Warcrift
Capitán
avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 201
Reputación Reputación : 3
Monedas de oro : 864
Monedas de Platino : 0

Inventario :



Mensaje(#) Tema: Re: [Problema] Modelo Sáb Dic 21, 2013 3:18 pm

seria genial si pudiera activarla con una habilidad, se ve muy bn xD


Da la cara, y no te escondas... e.e
Volver arriba Ir abajo
ILoGy
Caballero
avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 405
Reputación Reputación : 73
Monedas de oro : 2434
Monedas de Platino : 2

Inventario :



Mensaje(#) Tema: Re: [Problema] Modelo Sáb Dic 21, 2013 3:28 pm

bueno, para esto solo basta con editar la parte de animación del la habilidad, vas a: Gráfico: Nombre de animaciones y escribes dos cadenas, una: spell y la otra: first
Volver arriba Ir abajo
Contenido patrocinado




Mensaje(#) Tema: Re: [Problema] Modelo

Volver arriba Ir abajo
 

[Problema] Modelo

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» Problema para iniciar el Pokemmo
» vendo psp,juegos y accesorios
» Ficha Ejemplo Relaciones
» Problma en mi ordenador
» Taquigrafía

Permisos de este foro:No puedes responder a temas en este foro.
Warcraft III - WorldEditor :: Zona de Aprendizaje(Dudas) :: Dudas sobre Arte 2D y 3D-