BuscarEntrar al ChatboxPortal del foroÍndiceSpellsRegistrarseConectarseGrupos de Usuarios
Eventos Actuales
¡ Bienvenido Invitado!

Editar Perfil

Tus temas
Tus Mensajes ()

Enlaces rápidos








Comparte | .
 

 Problema con Modelos

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Warcrift
Capitán
avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 201
Reputación Reputación : 3
Monedas de oro : 864
Monedas de Platino : 0

Inventario :



Mensaje(#) Tema: Problema con Modelos Sáb Dic 14, 2013 12:04 pm

Hola, bueno, me mandaron un modelo, de un escorpion indomito etc, y lo importe, fuenciono, todo bn, pero intento importar, modelos (differentes) pero no se me aparecen, solo me sale un cuadro verde y negro, aqui les mando el link de cual es...
la cosa es q todos los modelos q intente importar despues me salen asi... [img] [/img] confused 


http://www.hiveworkshop.com/forums/models-530/cryptrider-225953/?prev=r%3D20%26page%3D30

Volver arriba Ir abajo
Marcos_M

avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 2669
Reputación Reputación : 411
Monedas de oro : 8199
Monedas de Platino : 0

Inventario :



Mensaje(#) Tema: Re: Problema con Modelos Sáb Dic 14, 2013 12:18 pm

Se ven así en el editor o in-game??

Porque tienes que probarlos ingame para poder decir que no sirve
Volver arriba Ir abajo
En línea
Warcrift
Capitán
avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 201
Reputación Reputación : 3
Monedas de oro : 864
Monedas de Platino : 0

Inventario :



Mensaje(#) Tema: Re: Problema con Modelos Sáb Dic 14, 2013 12:32 pm

ese si sirve in game pero hay otros q no aparesen


Da la cara, y no te escondas... e.e
Volver arriba Ir abajo
ILoGy
Caballero
avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 405
Reputación Reputación : 69
Monedas de oro : 2430
Monedas de Platino : 2

Inventario :



Mensaje(#) Tema: Re: Problema con Modelos Sáb Dic 14, 2013 2:38 pm

warcri, ya has tenido en cuenta las recomendaciones básicas? revisa estas respuestas: http://www.worldofeditors.net/t634-necesito-un-models-de-hinata

si igual no te anda a de tener una textura personalizada que no estas importando o una ruta personalizada, para verificar esto, descarga el War3 ModelEditor, abre el modelo, y revisa que textura requieres y que ruta tienen (algunos modelos usan textura del juego, solo revisa las que son personalizadas)

PD: si aun no lo logras, pasa el modelo que no te anda. saludos Wink
Volver arriba Ir abajo
Warcrift
Capitán
avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 201
Reputación Reputación : 3
Monedas de oro : 864
Monedas de Platino : 0

Inventario :



Mensaje(#) Tema: Re: Problema con Modelos Sáb Dic 14, 2013 2:43 pm

gracias ilo XD, me fije q habian 2 rutas una q dice SkullRyder y otra parecida, q yo no importaba XD, las importe las 2 y me sirvio  bounce 


Da la cara, y no te escondas... e.e
Volver arriba Ir abajo
Contenido patrocinado




Mensaje(#) Tema: Re: Problema con Modelos

Volver arriba Ir abajo
 

Problema con Modelos

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» [RESUELTO]Problema con Modelos importados.
» Problema con Modelos
» TENgo PROBLEMA CON HEADSET MW2
» problema hoja barbara
» Problema Urgente con el hamachi!

Permisos de este foro:No puedes responder a temas en este foro.
Warcraft III - WorldEditor :: Zona de Aprendizaje(Dudas) :: Dudas sobre Arte 2D y 3D-