Foro especializado en Warcraft III y su editor
 
BuscarEntrar al ChatboxPortal del foroÍndiceSpellsRegistrarseConectarseGrupos de Usuarios
Eventos Actuales
¡ Bienvenido Invitado!

Editar Perfil

Tus temas
Tus Mensajes ()

Enlaces rápidos








Comparte | .
 

 adjunto no se adhiere correctamente

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Razortune
Peón


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 35
Reputación Reputación : 3
Monedas de oro : 84
Monedas de Platino : 0

Inventario :



Mensaje(#) Tema: adjunto no se adhiere correctamente Mar Dic 19, 2017 11:47 am

Bien, tengo un problema al crear un atactment para una unidad, creo el efecto con detonadores y lo ''pego'' al hueso ''chest'' de la unidad que quiero que tenga la armadura, en este caso, bueno lo hago pero el modelo de armadura en si no se pega al hueso chest, sino que solo sigue a la unidad, como si se pegara al bone ''origin'' y no al chest, esto es problema del modelo? ya que probe con un modelo del warcraft normal y si se pega como quiero
PD:el modelo es un rip del wow, tal vez esos modelos tengan ese problema :/
PD: el modelo se pega a la unidad, pero queda flotando, cuando la unidad ataca, la armadura se nota que solo flota en el lugar(si gira cuando la unidad lo hace, pero nada mas, no sube ni baja :/)
si no entendieron, la duda es ¿Los modelos del wow tienen bien puesto los atachments del bone ''chest''?
Volver arriba Ir abajo
Marcos_M

avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 2963
Reputación Reputación : 493
Monedas de oro : 9094
Monedas de Platino : 0

Inventario :



Mensaje(#) Tema: Re: adjunto no se adhiere correctamente Mar Dic 19, 2017 1:25 pm

Problema del modelo, no sé como se modifica realmente
Volver arriba Ir abajo
JhOtAm
Héroe
avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 1655
Reputación Reputación : 383
Monedas de oro : 9233
Monedas de Platino : 0

Inventario :



Mensaje(#) Tema: Re: adjunto no se adhiere correctamente Sáb Mayo 19, 2018 1:19 am

Aveces los modelos wow no tienen puesto sus atachment, para ello debes hacer esto: http://www.worldofeditors.net/t1749-bones-y-puntos-de-attachment-_-by-jhotam?highlight=attachment




Volver arriba Ir abajo
Contenido patrocinado




Mensaje(#) Tema: Re: adjunto no se adhiere correctamente

Volver arriba Ir abajo
 

adjunto no se adhiere correctamente

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

Permisos de este foro:No puedes responder a temas en este foro.
Warcraft III - WorldEditor :: Zona de Aprendizaje(Dudas) :: General-