BuscarEntrar al ChatboxPortal del foroÍndiceSpellsRegistrarseConectarseGrupos de Usuarios
Eventos Actuales
¡ Bienvenido Invitado!

Editar Perfil

Tus temas
Tus Mensajes ()

Enlaces rápidos








Comparte | .
 

 [Resuelto] Problema con ese detonador

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
BioHazard
Soldado
avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 76
Reputación Reputación : 9
Monedas de oro : 305
Monedas de Platino : 0

Inventario :



Mensaje(#) Tema: [Resuelto] Problema con ese detonador Dom Abr 16, 2017 4:48 pm

No se por no funciona correctamente el dummy (kk) vuelve aparecer varias veces después de castear la habidad

la habilidad consiste que cuando haces doble click en el ítem eul lanze la habilidad del ciclón en la unidad que usa el ítem hasta ahí todo funcióna bien el problema es el dummy que castea la habilidad también se castea así mismo el ciclon y se multiplica varias veces el dummy,

Volver arriba Ir abajo
Marcos_M

avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 2713
Reputación Reputación : 414
Monedas de oro : 8313
Monedas de Platino : 0

Inventario :



Mensaje(#) Tema: Re: [Resuelto] Problema con ese detonador Dom Abr 16, 2017 6:36 pm

Eso es porque el dummy activa el detonador. Ponele una condición

"Unit type of Casting unit no igual a kk"
Volver arriba Ir abajo
BioHazard
Soldado
avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 76
Reputación Reputación : 9
Monedas de oro : 305
Monedas de Platino : 0

Inventario :



Mensaje(#) Tema: Re: [Resuelto] Problema con ese detonador Lun Abr 17, 2017 9:17 pm

Gracias marcos se solucionó con esa condición ,yo no le encontraba el problema :B
Volver arriba Ir abajo
Contenido patrocinado




Mensaje(#) Tema: Re: [Resuelto] Problema con ese detonador

Volver arriba Ir abajo
 

[Resuelto] Problema con ese detonador

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» [RESUELTO]Problema con importar iconos
» [Resuelto] Problema con las imágenes importadas.
» [Resuelto] problema con habilidad
» [RESUELTO]Problema con Modelos importados.
» problema con cod 5 waw (RESUELTO)

Permisos de este foro:No puedes responder a temas en este foro.
Warcraft III - WorldEditor :: Zona de Aprendizaje(Dudas) :: GUI (Detonadores)-