BuscarEntrar al ChatboxPortal del foroÍndiceSpellsRegistrarseConectarseGrupos de Usuarios
Eventos Actuales
¡ Bienvenido Invitado!

Editar Perfil

Tus temas
Tus Mensajes ()

Enlaces rápidos








Comparte | .
 

 [RESUELTO]Problema con Custom Cliffs

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
MuSe

avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 215
Reputación Reputación : 44
Monedas de oro : 2584
Monedas de Platino : 5

Inventario :



Mensaje(#) Tema: [RESUELTO]Problema con Custom Cliffs Dom Nov 20, 2016 11:34 pm

Hola Foro  hi

Bueno... hoy trate de crear mi propio Cliff y tile en base a otros que descarge... logre importarlos y hacer que funcionaran pero tengo un  problema con los cliffs... cuando alzo el terreno asi.

Spoiler:
 

Rehíce muchas veces el blp pero no puedo solucionarlo, espero me puedan ayudar ... Smile

Saludos.
Volver arriba Ir abajo
Marcos_M

avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 2666
Reputación Reputación : 411
Monedas de oro : 8193
Monedas de Platino : 0

Inventario :



Mensaje(#) Tema: Re: [RESUELTO]Problema con Custom Cliffs Lun Nov 21, 2016 11:01 am

Hay quien dice que no deberías usar Blizz cliff
Así que podrías intentar por ese lado, o puedes esperar a alguien que sepa más
Volver arriba Ir abajo
paillan
Héroe
avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 1088
Reputación Reputación : 143
Monedas de oro : 973
Monedas de Platino : 0

Inventario :
Espada de la Oscuridad Armadura Lunar Avanzada


Mensaje(#) Tema: Re: [RESUELTO]Problema con Custom Cliffs Lun Nov 21, 2016 9:58 pm

@Marcos_M escribió:
Hay quien dice que no deberías usar Blizz cliff
Así que podrías intentar por ese lado, o puedes esperar a alguien que sepa más

REPORT, me cita sin citarme XD
Pero si la verdad, te recomiendo no usar blizz cliffs :V


Haz click a una de las imagenes y entra a un trip

Volver arriba Ir abajo
Trigger.edge

avatar


Barra de Salud : Este usuario es invulnerable ¿Será que es fiel a las normas?

Mensajes Mensajes : 977
Reputación Reputación : 106
Monedas de oro : 1239
Monedas de Platino : 0

Inventario :
Cetro del Rey Armadura Mágica Daga Mística


Mensaje(#) Tema: Re: [RESUELTO]Problema con Custom Cliffs Miér Nov 23, 2016 1:58 pm

Tienes que tener la textura correspondiente que va en: ReplaceableTextures\Cliff\Cliff1.blp o ReplaceableTextures\Cliff\Cliff0.blp


Volver arriba Ir abajo
MuSe

avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 215
Reputación Reputación : 44
Monedas de oro : 2584
Monedas de Platino : 5

Inventario :



Mensaje(#) Tema: Re: [RESUELTO]Problema con Custom Cliffs Vie Nov 25, 2016 7:53 pm

@Trigger.edge escribió:
Tienes que tener la textura correspondiente que va en: ReplaceableTextures\Cliff\Cliff1.blp o ReplaceableTextures\Cliff\Cliff0.blp
Claro, reemplaze la ruta en el gestor de importacion, y en el tiliset que estoy trabajando como base es el de Village, reemplazando el tile de pasto y el cliff0 (cliff con pasto) deberia funcionar pero tengo ese resultado...Sad
Creo que es algun problema con el blp y los alphas, estare probando...

Volver arriba Ir abajo
Sapphiron

avatar


Barra de Salud : Este usuario es invulnerable ¿Será que es fiel a las normas?

Mensajes Mensajes : 1432
Reputación Reputación : 212
Monedas de oro : 12063
Monedas de Platino : 0

Inventario :
Frostmourne Escudo lunar Armadura Lunar Avanzada
Diamante Encantado Anillo Sagrado Libro de Leyendas

Mensaje(#) Tema: Re: [RESUELTO]Problema con Custom Cliffs Mar Nov 29, 2016 8:04 pm

@MuSe escribió:
@Trigger.edge escribió:
Tienes que tener la textura correspondiente que va en: ReplaceableTextures\Cliff\Cliff1.blp o ReplaceableTextures\Cliff\Cliff0.blp
Claro, reemplaze la ruta en el gestor de importacion, y en el tiliset que estoy trabajando como base es el de Village, reemplazando el tile de pasto y el cliff0 (cliff con pasto) deberia funcionar pero tengo ese resultado...Sad
Creo que es algun problema con el blp y los alphas, estare probando...


Los cliffs esos tiene problemas, para empezar el juego solo reconoce 2. En el peor de los casos si no conseguis lo necesario es aconsejable usar el UI que extiende los limites del alzar.

Yo una vez hice esto y realmente, funciona. Debes reemplazar 2 cosas.



(El juego los acomoda en 1 , 0 como vez en la imagen)

El cliff y luego el terreno tipo precipicio.

TerrainArt\Village\Village_GrassShort.blp (No se si era esa la ruta del terreno precipicio de aldea)

En el peor de los casos puede tratarse de un error en la misma textura. Quizas no tenga algun borde, no lo se, no entendi del todo. jajaja

Saludos.


Lets take a moment to break the ice, so my intentions are known..


¡Hola Invitado!
Tal vez los siguientes vínculos puedan interesante:
Like a Star @ heavenReglas del foroLike a Star @ heaven
Like a Star @ heavenListado de TutorialesLike a Star @ heaven
Like a Star @ heavenConsultas del editor de mundosLike a Star @ heaven
Like a Star @ heaven Requisitos de Tutoriales y SpellsLike a Star @ heaven
Volver arriba Ir abajo
http://www.worldofeditors.net
MuSe

avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 215
Reputación Reputación : 44
Monedas de oro : 2584
Monedas de Platino : 5

Inventario :



Mensaje(#) Tema: Re: [RESUELTO]Problema con Custom Cliffs Jue Dic 01, 2016 4:20 pm

Ehhh hi sapphi

Gracias por la ayuda, resulta que el Cliff1 corresponde al cliff con pasto, eso lo cambie y aun asi seguia el error.
Pero luego probe con rehacer todo los tiles (tenia 16 tiles) y se soluciono, en conclusion creo que el error estaba en tener mas de un tile que corresponda a Cliffs.

Bueno problema resuelto... Smile

Saludos
Volver arriba Ir abajo
Sapphiron

avatar


Barra de Salud : Este usuario es invulnerable ¿Será que es fiel a las normas?

Mensajes Mensajes : 1432
Reputación Reputación : 212
Monedas de oro : 12063
Monedas de Platino : 0

Inventario :
Frostmourne Escudo lunar Armadura Lunar Avanzada
Diamante Encantado Anillo Sagrado Libro de Leyendas

Mensaje(#) Tema: Re: [RESUELTO]Problema con Custom Cliffs Vie Dic 02, 2016 5:36 pm

@MuSe escribió:
Ehhh hi sapphi

Gracias por la ayuda, resulta que el Cliff1 corresponde al cliff con pasto, eso lo cambie y aun asi seguia el error.
Pero luego probe con rehacer todo los tiles (tenia 16 tiles)  y se soluciono, en conclusion creo que el error estaba en tener mas de un tile que corresponda a Cliffs.

Bueno problema resuelto... Smile

Saludos

Genial! Doy el tema como resuelto. .3


Lets take a moment to break the ice, so my intentions are known..


¡Hola Invitado!
Tal vez los siguientes vínculos puedan interesante:
Like a Star @ heavenReglas del foroLike a Star @ heaven
Like a Star @ heavenListado de TutorialesLike a Star @ heaven
Like a Star @ heavenConsultas del editor de mundosLike a Star @ heaven
Like a Star @ heaven Requisitos de Tutoriales y SpellsLike a Star @ heaven
Volver arriba Ir abajo
http://www.worldofeditors.net
Contenido patrocinado




Mensaje(#) Tema: Re: [RESUELTO]Problema con Custom Cliffs

Volver arriba Ir abajo
 

[RESUELTO]Problema con Custom Cliffs

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» [RESUELTO]Problema con importar iconos
» [Resuelto] Problema con las imágenes importadas.
» [Resuelto] problema con habilidad
» [RESUELTO]Problema con Modelos importados.
» problema con cod 5 waw (RESUELTO)

Permisos de este foro:No puedes responder a temas en este foro.
Warcraft III - WorldEditor :: Zona de Aprendizaje(Dudas) :: Dudas sobre Arte 2D y 3D-