BuscarEntrar al ChatboxPortal del foroÍndiceSpellsRegistrarseConectarseGrupos de Usuarios
Eventos Actuales
¡ Bienvenido Invitado!

Editar Perfil

Tus temas
Tus Mensajes ()

Enlaces rápidos








Comparte | .
 

 Problema con unos modelos

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
FreenZyG
Iniciado
avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 7
Reputación Reputación : 0
Monedas de oro : 42
Monedas de Platino : 0

Inventario :



Mensaje(#) Tema: Problema con unos modelos Dom Sep 25, 2016 5:06 am

Buenas a todos, sucede que estoy haciendo mi propio mapa estilo MOBA y estaba buscando varios modelos para los creeps y demás pero a la hora de importarlos varios modelos me daban error, intentaba colocarlos en el mapa y no se veían y me salía un mensaje de "Imposible cargar archivo:(nombredelmodelo.mdx)", alguna solución? hice lo que normalmente se hace al importar un archivo y eran varios los que me daban el error, otros me iban perfecto, los que me daban el error todos fueron de unidades. Intente abrir los modelos con wc3model editor y se abrian normal, se veían y todo bien, ayuda : (


~Freenzyg~
Volver arriba Ir abajo
paillan
Héroe
avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 1088
Reputación Reputación : 144
Monedas de oro : 974
Monedas de Platino : 0

Inventario :
Espada de la Oscuridad Armadura Lunar Avanzada


Mensaje(#) Tema: Re: Problema con unos modelos Dom Sep 25, 2016 12:38 pm

@FreenZyG escribió:
Buenas a todos, sucede que estoy haciendo mi propio mapa estilo MOBA y estaba buscando varios modelos para los creeps y demás pero a la hora de importarlos varios modelos me daban error, intentaba colocarlos en el mapa y no se veían y me salía un mensaje de "Imposible cargar archivo:(nombredelmodelo.mdx)", alguna solución? hice lo que normalmente se hace al importar un archivo y eran varios los que me daban el error, otros me iban perfecto, los que me daban el error todos fueron de unidades. Intente abrir los modelos con wc3model editor y se abrian normal, se veían y todo bien, ayuda : (

Ese es un error que da siempre que importas algo y no:
1) guardas tú mapa
2) cierras el editor
3) abres denuevo
El editor toma tiempo en cargar los modelos. Este tiempo realmente representa tener que reabrirlo. Sin embargo si lanzas el juego aún con los modelos no cargados en el editor, deberían estos funcionar.
De no ser así, hay algún error en la textura importada del modelo en cuestión, o quizá sus bones.


Haz click a una de las imagenes y entra a un trip

Volver arriba Ir abajo
Sapphiron

avatar


Barra de Salud : Este usuario es invulnerable ¿Será que es fiel a las normas?

Mensajes Mensajes : 1432
Reputación Reputación : 212
Monedas de oro : 12063
Monedas de Platino : 0

Inventario :
Frostmourne Escudo lunar Armadura Lunar Avanzada
Diamante Encantado Anillo Sagrado Libro de Leyendas

Mensaje(#) Tema: Re: Problema con unos modelos Dom Sep 25, 2016 6:09 pm

@paillan escribió:
@FreenZyG escribió:
Buenas a todos, sucede que estoy haciendo mi propio mapa estilo MOBA y estaba buscando varios modelos para los creeps y demás pero a la hora de importarlos varios modelos me daban error, intentaba colocarlos en el mapa y no se veían y me salía un mensaje de "Imposible cargar archivo:(nombredelmodelo.mdx)", alguna solución? hice lo que normalmente se hace al importar un archivo y eran varios los que me daban el error, otros me iban perfecto, los que me daban el error todos fueron de unidades. Intente abrir los modelos con wc3model editor y se abrian normal, se veían y todo bien, ayuda : (

Ese es un error que da siempre que importas algo y no:
1) guardas tú mapa
2) cierras el editor
3) abres denuevo
El editor toma tiempo en cargar los modelos. Este tiempo realmente representa tener que reabrirlo. Sin embargo si lanzas el juego aún con los modelos no cargados en el editor, deberían estos funcionar.
De no ser así, hay algún error en la textura importada del modelo en cuestión, o quizá sus bones.

El 90% de las veces sucede porque trae texturas .blp y sus rutas no son modificadas. Creo que si el problema son los Bones puede crashearte el editor/juego directamente o simplemente apareceria algo erróneo.

Checkea el modelo que importaste, revisa su fuente y si con él vienen acompañados archivos de tipo .BLP, siendo asi, tienes que importar TODOS esos archivos. A continuación vas al gestor de importaciones > > buscas los archivos .blp >> pones *utilizar ruta personalizada* > > Editas la textura y le borras el "war3imported\" >> y le das aceptar.

Guardas el mapa. En caso de que no aparezcan, re-abre el editor, debería funcionar asi.

Saludos. Cool


Lets take a moment to break the ice, so my intentions are known..


¡Hola Invitado!
Tal vez los siguientes vínculos puedan interesante:
Like a Star @ heavenReglas del foroLike a Star @ heaven
Like a Star @ heavenListado de TutorialesLike a Star @ heaven
Like a Star @ heavenConsultas del editor de mundosLike a Star @ heaven
Like a Star @ heaven Requisitos de Tutoriales y SpellsLike a Star @ heaven
Volver arriba Ir abajo
http://www.worldofeditors.net
FreenZyG
Iniciado
avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 7
Reputación Reputación : 0
Monedas de oro : 42
Monedas de Platino : 0

Inventario :



Mensaje(#) Tema: Re: Problema con unos modelos Sáb Oct 01, 2016 7:23 pm

@Sapphiron escribió:
@paillan escribió:
@FreenZyG escribió:
Buenas a todos, sucede que estoy haciendo mi propio mapa estilo MOBA y estaba buscando varios modelos para los creeps y demás pero a la hora de importarlos varios modelos me daban error, intentaba colocarlos en el mapa y no se veían y me salía un mensaje de "Imposible cargar archivo:(nombredelmodelo.mdx)", alguna solución? hice lo que normalmente se hace al importar un archivo y eran varios los que me daban el error, otros me iban perfecto, los que me daban el error todos fueron de unidades. Intente abrir los modelos con wc3model editor y se abrian normal, se veían y todo bien, ayuda : (

Ese es un error que da siempre que importas algo y no:
1) guardas tú mapa
2) cierras el editor
3) abres denuevo
El editor toma tiempo en cargar los modelos. Este tiempo realmente representa tener que reabrirlo. Sin embargo si lanzas el juego aún con los modelos no cargados en el editor, deberían estos funcionar.
De no ser así, hay algún error en la textura importada del modelo en cuestión, o quizá sus bones.

El 90% de las veces sucede porque trae texturas .blp y sus rutas no son modificadas. Creo que si el problema son los Bones puede crashearte el editor/juego directamente o simplemente apareceria algo erróneo.

Checkea el modelo que importaste, revisa su fuente y si con él vienen acompañados archivos de tipo .BLP, siendo asi, tienes que importar TODOS esos archivos. A continuación vas al gestor de importaciones > > buscas los archivos .blp >> pones *utilizar ruta personalizada* > > Editas la textura y le borras el "war3imported\" >> y le das aceptar.

Guardas el mapa. En caso de que no aparezcan, re-abre el editor, debería funcionar asi.

Saludos. Cool

  Bueno, aparentemente si era eso del bpl, que no había importado y ahora si logra colocar el modelo en el mapa sin errores, el detalle ahora que tengo es .. el modelo no se ve bien, se ve TODO del color del jugador que esté, y si es hostil se ve oscuro : (.
Así:
Jugador Rojo


Jugador Azul


Jugador Teja


Jugador Hostil


  No sé si sea un problema del modelo o algo


~Freenzyg~
Volver arriba Ir abajo
Marcos_M

avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 2669
Reputación Reputación : 411
Monedas de oro : 8199
Monedas de Platino : 0

Inventario :



Mensaje(#) Tema: Re: Problema con unos modelos Dom Oct 02, 2016 11:19 pm

LOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOL

Me pasas el link del model?
Volver arriba Ir abajo
En línea
JhOtAm
Héroe
avatar


Barra de Salud : Su salud está al 100% - Este usuario no ha recibido infracciones

Mensajes Mensajes : 1593
Reputación Reputación : 358
Monedas de oro : 9087
Monedas de Platino : 0

Inventario :



Mensaje(#) Tema: Re: Problema con unos modelos Lun Oct 03, 2016 9:23 pm

Hola, se supone que esta es la parte en la que facilitas el link del modelo, sino; ¿como se supone que te ayudamos?. Piensa....




Volver arriba Ir abajo
Contenido patrocinado




Mensaje(#) Tema: Re: Problema con unos modelos

Volver arriba Ir abajo
 

Problema con unos modelos

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» [RESUELTO]Problema con Modelos importados.
» TENgo PROBLEMA CON HEADSET MW2
» problema hoja barbara
» necesito unos consejitos
» Problema Urgente con el hamachi!

Permisos de este foro:No puedes responder a temas en este foro.
Warcraft III - WorldEditor :: Zona de Aprendizaje(Dudas) :: Dudas sobre Arte 2D y 3D-